"Log me on automatically each visit"

Found a dead-link? Have a suggestion? Something you don't like, something to contribute? Leave your ideas, info or suggestions.

"Log me on automatically each visit"

Postby maartenm » Tue Apr 04, 2006 9:32 am

"Log me on automatically each visit" doesn't seem to work anymore (since last week), not with my tricked out Firefox and not with plain simple ie.
maartenm
Forum Regular
 
Posts: 23
Joined: Wed Dec 22, 2004 5:00 am
Location: Leuven, BE

Postby darth_freak » Tue Apr 04, 2006 1:16 pm

yep. I got that too.
"Turn your butt!"
Master Yang.

Xavier
darth_freak
Forum ÜberGuru
 
Posts: 572
Joined: Mon Nov 10, 2003 5:42 pm
Location: Paris, France

Logged in

Postby monkey » Thu Apr 06, 2006 1:19 pm

Hi, this is nothing to do with Firefox, as far as I know; I always used FF and never had a problem. Could be because of the domain change causing a cookie problem.

Will check it out with Tony.
Pedro Couto e Santos
YMAA Portugal, Almada

--
"Please step *away* from the monkey!"

Fancy a comic strip? Check mine out!
http://www.lifeissimple.org/
monkey
Forum Specialist
 
Posts: 147
Joined: Wed May 14, 2003 7:44 pm
Location: Almada, Portugal

Postby darth_freak » Fri Apr 07, 2006 4:29 pm

aright. Thank you, monkey :-)
"Turn your butt!"
Master Yang.

Xavier
darth_freak
Forum ÜberGuru
 
Posts: 572
Joined: Mon Nov 10, 2003 5:42 pm
Location: Paris, France

Postby maartenm » Sat Apr 08, 2006 3:21 am

Thanks.
I noticed the domain change and allowed cookies and javascript for the new domain too, and when that didn't help I came asking here :)
maartenm
Forum Regular
 
Posts: 23
Joined: Wed Dec 22, 2004 5:00 am
Location: Leuven, BE

Postby trimax » Wed Apr 12, 2006 7:01 pm

Issue fixed. There was a problem with the cookie domain name. All should work properly now. Thanks for noting the issue guys!
trimax
Admin
 
Posts: 191
Joined: Wed May 14, 2003 8:04 pm

Postby darth_freak » Thu Apr 13, 2006 9:56 am

still doesn't work with me :?
"Turn your butt!"
Master Yang.

Xavier
darth_freak
Forum ÜberGuru
 
Posts: 572
Joined: Mon Nov 10, 2003 5:42 pm
Location: Paris, France

Postby trimax » Thu Apr 13, 2006 10:11 am

Hi darth_freak! Could you please provide more information about your system specification (browser version and OS)?

I will try to replicate the bug to solve it. I have tested the fix on Firefox and IE under Win2K/WinXp and it works alright.

Have you checked in your browser if cookies are allowed to be set?
trimax
Admin
 
Posts: 191
Joined: Wed May 14, 2003 8:04 pm

Postby darth_freak » Thu Apr 13, 2006 11:30 am

well...actually, it works now :?

My bad :oops:
"Turn your butt!"
Master Yang.

Xavier
darth_freak
Forum ÜberGuru
 
Posts: 572
Joined: Mon Nov 10, 2003 5:42 pm
Location: Paris, France

Postby trimax » Thu Apr 13, 2006 11:33 am

Issue closed.
trimax
Admin
 
Posts: 191
Joined: Wed May 14, 2003 8:04 pm


Return to About the Website

Who is online

Users browsing this forum: No registered users and 1 guest

©2013 YMAA | About YMAA | Privacy Policy |Terms of Use | Permissions | Contact Us